We are in the process of updating our documentation. We know, a lot is still missing. Thank you for your patience.

Requirements

  • To use our Pro modules without issues, your server has to run at least PHP 7.1.
  • WordPress should be at version 5.0 or newer.

Installation

  1. In your WordPress Admin go to “Plugins > Add New”
  2. Click on “Upload Plugin” (next to the “Add Plugins” headline)
  3. Choose the .zip file you downloaded from our website on your hard drive
  4. Click on “Install Now” – The plugin will be uploaded and installed
  5. Click on “Activate Plugin”

License Activation

To activate a license you need to install and activate the respective Pro module first (see above). You can find your Licenses on your account page.

  1. In your WordPress Admin go to “picu > picu Pro” and click on the Licenses tab
  2. Enter the license into the field for the respective Pro module
  3. Click on “Activate License”

Still having issues?

In your WordPress Admin go to picu > Settings > Debug Info and copy the contents of theis and your questions to support@picu.io.